




























<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="https://www.oaoa.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="Odessa College photography professor Steve Goff will serve as guest curator for a photography exhibit called &ldquo;Reflection: 180 Years of Photography&rdquo; coming to the Ellen Noel Art Museum later this month." />
<meta name="keywords" content="steve goff,floyd mckee,michael banschbach,edward curtis,russell lee,museum of texas tech university,texas tech university,imogen cunningham trust,andy warhol,cindy sherman,beckwith thompson,odessa college,w. eugene smith,amarillo museum of art,jody mckee,henry cartier-bresson,stacy geitgey,gayle banschbach,ellen noel art museum,jim geitgey,metro pictures gallery,news,education,odessa_college,spotlight" />
<meta name="news_keywords" content="steve goff,floyd mckee,michael banschbach,edward curtis,russell lee,museum of texas tech university,texas tech university,imogen cunningham trust,andy warhol,cindy sherman,beckwith thompson,odessa college,w. eugene smith,amarillo museum of art,jody mckee,henry cartier-bresson,stacy geitgey,gayle banschbach,ellen noel art museum,jim geitgey,metro pictures gallery,news,education,odessa_college,spotlight" />
<meta property="fb:app_id" content="262976343803266" />
<meta property="og:title" content="Goff to curate exhibit" />
<meta property="og:site_name" content="Odessa American" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/a/2d/a2d808cc-6c53-11e9-ad47-930686d03c7a/5cca081029647.image.png?resize=630%2C630" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:url" content="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" />
<meta property="og:description" content="Odessa College photography professor Steve Goff will serve as guest curator for a photography exhibit called &ldquo;Reflection: 180 Years of Photography&rdquo; coming to the Ellen Noel Art Museum later this month." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@OdessaAmerican" />
<meta property="twitter:creator" content="@" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1435071214"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513846024"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_advertising/resources/styles/ads_demo.min.css?_dc=1513846024"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1549551073"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.mega.css?_dc=1549551073"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1549551072"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1548833093"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1435071212"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1451381376"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1516351285"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_commenting/resources/styles/commenting.css?_dc=1484726800"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1549551073"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_library/resources/styles/online_features.min.css?_dc=1548833093"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1561397968"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":257}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1435071213"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1435071214"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1435071211"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1548833093"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513846024"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513846024"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513846041"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.hoverintent.min.js?_dc=1513846041"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.mega.js?_dc=1549551072"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/ads/tncms-ad-limits.js?_dc=1566592529"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1549551072"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.frame.js?_dc=1513846041"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513846041"></script>
<!-- Domain: www.oaoa.com,
     BLOX CMS version: 1.44.4,
     BLOX Template version: 1.90.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 4:00:02 pm  --><title>Goff to curate exhibit - Odessa American: News</title>
            <link rel="canonical" href="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                                window.location = '/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html?mode=jqm';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if lt IE 9]>
                <link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE.css">
            <![endif]-->
            <!--[if IE 7]>
                <link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE7.css">
                <script type="text/javascript">
                    $(function() {
                        $(document).ready(function() {                                                        
                            $("ul.navigation.mega .mega-nav-container.unmega, ul.navigation.mega .mega-nav-container.onemega").each(function(){
                                var invertMargin = $(this).parent().width();
                                invertMargin = -9 - invertMargin;
                                invertMargin = invertMargin + "px !important";
                                $(this).attr("style", "margin-left:" + invertMargin);
                            });
                                    
                            $("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
                                $(this).attr('src', $(this).data('original'));                                      
                                $(this).removeClass('blox-img-loader');                                     
                            });
                        });
                    });   
                </script>
            <![endif]-->
        
	<script type="text/javascript">
	$(function (){
		
		
		
			$('#blox-header, #blox-header-vertical-nav').css({'background-color':'#0C4490'});
		
	});
	</script>
	<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1548833093" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/global/resources/styles/ie.css?_dc=1346168419" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1548833093" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1342451309" rel="stylesheet" type="text/css" />
<![endif]--><script>
$(function(){

$('#blox-most-popular-index .story-block').contents().filter(function(){
   return this.nodeType == 3;
}).remove();
$('#blox-most-popular-index .tn-event-keyword').remove();

});
</script><link rel="search" type="application/opensearchdescription+xml" title="Odessa American Search" href="http://www.oaoa.com/search/opensearch/generic.xml" /><!-- NEW DFP INSTALLATION -->



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type='text/javascript'>
googletag.cmd.push(function() {
//googletag.defineSlot('/6230954/odes_leaderboard-top_728x90', [728, 90], 'div-gpt-ad-1407444136308-0').setTargeting('OATAGTEST','/news').addService(googletag.pubads());
googletag.defineSlot('/6230954/odes_leaderboard_top_atf_728x90', [728, 90], 'div-gpt-ad-1407773535497-0').setTargeting('OAOA','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/odes_toptile_top_atf_200x90', [200, 90], 'div-gpt-ad-1407774169263-0').setTargeting('OAOA','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/odes_bigbox_right_pos1_atf_300x250', [300, 250], 'div-gpt-ad-1407774766284-0').setTargeting('OAOA','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/odes_bigbox_right_pos2_atf_300x250', [300, 250], 'div-gpt-ad-1407774925022-0').setTargeting('OAOA','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/odes_bigbox_right_pos3_btf_300x250', [300, 250], 'div-gpt-ad-1407775141941-0').setTargeting('OAOA','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/odes_bigbox_right_pos4_btf_300x250', [300, 250], 'div-gpt-ad-1407775816447-0').setTargeting('OAOA','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/odes_bigbox_right_pos5_btf_300x250', [300, 250], 'div-gpt-ad-1407776171846-0').setTargeting('OAOA','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/odes_bigbox_right_pos6_btf_300x250', [300, 250], 'div-gpt-ad-1407776305637-0').setTargeting('OAOA','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/odes_housead_right_atf_300x125', [300, 125], 'div-gpt-ad-1407775938359-0').setTargeting('OAOA','/news').setTargeting('POS','ATF').addService(googletag.pubads());
//googletag.defineSlot('/6230954/odes_skyscraper_pos2_120x600', [120, 600], 'div-gpt-ad-1407784551770-0').setTargeting('OAOA','/news').addService(googletag.pubads());
googletag.defineSlot('/6230954/odes_leaderboard_footer_btf_728x90', [728, 90], 'div-gpt-ad-1407784938718-0').setTargeting('OAOA','/news').setTargeting('POS','BTF').addService(googletag.pubads());









googletag.pubads().enableSingleRequest();
googletag.enableServices();

});
</script>
<!--  end NEW DFP INSTALLATION -->















 






















<!--[if IE 7]>
<link rel="STYLESHEET" type="text/css" href="global/resources/styles/_site/ie7.css">
<![endif]-->




<!-- Custom search toggle -->
  <script type="text/javascript">
  $(document).ready(function(){
  $('#google-form').hide();
  $('input:radio[name=toggle-search]').click(function() {
    if ($(this).attr("id")=='google-search') {
      $("#google-form").show();
      $("#tn-form").hide();

    } else {
      $("#google-form").hide();
      $("#tn-form").show();    }
  });      
  });
  </script>
<!-- Custom footer search toggle -->
  <script type="text/javascript">
  $(document).ready(function(){
  $('#google-form2').hide();
  $('input:radio[name=toggle-search2]').click(function() {
    if ($(this).attr("id")=='google-search2') {
      $("#google-form2").show();
      $("#tn-form2").hide();

    } else {
      $("#google-form2").hide();
      $("#tn-form2").show();    }
  });      
  });
  </script>
  
<script type="text/javascript">
  $(document).ready(function(){
$("label[for=username]").text('User Name or Email');
  });
  </script>




<!--- Tecnavia Paywall Test - Google Analytics --->

<script>
/**
*       Google Analytics tracking script for Tecnavia Paywall (version 1.1.0).
*       Set the value of ga_account_id to your Google Analytics account. 
*       Support for both Classic GA and Universal Analytics
*/
function ta_popupCallback(params){    
        if (params['popup'] == 'paywall'){params['popup'] = 'blocking screen';}
 
        //Classic GA
        if (typeof _gat != "undefined"){
               var ga_account_id = 'XX-XXXXXX-XX';
               var tracker = _gat._createTracker(ga_account_id, 'tec1');
               tracker._trackEvent('Paywall ' + params['popup'], params['action'], params['target']);
        //Universal Analytics
        }else if (typeof ga != "undefined"){
                ga('send', 'event', 'Paywall ' + params['popup'] , params['action'], params['target']);
        }
}
</script>


<!--- End Tecnavia Paywall Test --->


<!-- Google Analytics  -->
<!-- Added by Ruben A Rodriguez 012215  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58810203-4', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<!--  END of Google Analytics -->

<!-- BingSiteAuth Code -->
<meta name="msvalidate.01" content="FC78D2861106382E17EA9DBADCE546CF" />
<!-- End of BingSiteAuth Code -->

  <!--- Technavia 
   <script type="text/javascript"src="http://oaoa.tx.pw.newsmemory.com/include12.php?service=onstop"></script>
  Technavia --->
   <style>
   #header-top #blox-user-panel .signup-link,#header-top #blox-user-panel .panel-delimiter{display:none}
   
   </style>
   
<!-- Invisibly Pixel Code Odessa American rar 05/24/18-->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '86518ca4-8dd8-4452-9b03-81a35797fe3a');
 ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<!-- End Invisibly Pixel Code Odessa American rar 05/24/18-->

<meta name="google-site-verification" content="C7e6nzDhqJTTTeUDX9X1Id7MX9Idah2bzp4dl3PyUdQ" />
<script async src="https://i.simpli.fi/dpx.js?cid=192212&action=100&segment=OdessaAmerican-99centsale&m=1&sifi_tuid=79145"></script>
</head><body style="background-color: #666666;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.oaoa.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=257" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =0;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-true theme-none ui-theme-default grid-300_leftcol_2-3-3-4 blox-flag-spotlight blox-asset news https:  www-oaoa-com news article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892-html  sic- ">

<div id="background-ads">
    
 <div id="tncms-region-ads-background" class="tncms-region-ads"></div>
    
</div>

<div id="blox-wrapper" class="blox-transparency container_12">
	<div id="blox-header-vertical-nav" class="blox-transparency">
        
        
        	<div id="pencil">
    
	<div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div>

        <div class="clear"></div> 
        
		
		<div id="grey_box"><div id="leaderboard-top">
    
	<div id="top_leader_left">
            <div style="width:728px;height:90px;margin-bottom:20px;">
    <div style="width:728px;height:90px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="728" height="90" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=728&height=90&q=oaoacom19281728x90atf&dmn=oaoa.com19281&slt=728x90atf"></iframe>'
        +'<!--');
    }
    </script>
<!-- odes_leaderboard_top_atf_728x90 -->
<div id='div-gpt-ad-1407773535497-0' style='width:728px; height:90px; margin-left: 10px !important;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407773535497-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
        </div>
	<div id="top_tile_right">
            <!-- odes_toptile_top_atf_200x90 -->
<div id='div-gpt-ad-1407774169263-0' style='width:200px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407774169263-0'); });
</script>
</div></div>
    
     <div class="clear"></div>
</div></div>
                
                
                

    <div id="header-top" class="outside_header">
            <div id="header-top-left" class="header-top-left">
                <ul id="" class="header-top-left date">
        <li class="current-time"><span>August 23, 2019</span></li>
    </ul>
</div>
            <div id="header-top-right" class="header-top-right">
                
    <ul id="" class="header-top-right login">
        <li>
        

<div id="blox-user-panel" class="minimal blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dd id="uUser" class="uUser">
            Welcome! 
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.oaoa.com/users/login/?referer_url=https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.oaoa.com/users/signup/?referer_url=https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.oaoa.com/users/login/?referer_url=https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.oaoa.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.oaoa.com/users/signup/?referer_url=https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.oaoa.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.oaoa.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.oaoa.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
        </li>
    </ul>
<div id="tncms-region-nav-header_top_right" class="tncms-region-nav">
    <ul id="" class="header-top-navigation">
    

        <li class="nav-header_top_right-right-email-alerts">
            
                <a href="/users/admin/mailinglist/">Email Alerts</a>
            
        </li>
    

        <li class="nav-header_top_right-right-online-edition">
            
                <a href="javascript:void(window.open('http://oaoa.tx.newsmemory.com/'));">Online Edition</a>
            
        </li>
    

        <li class="nav-header_top_right-right-subscribe">
            
                <a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=OOA'));">Subscribe</a>
            
        </li>
    
    </ul>
</div></div>
            <div class="clear"></div>
    </div>
        <div class="clear"></div>

                 
	<h2 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">Goff to curate exhibit - Odessa American: News</a></h2>
<!---// <div id="subscribe-button"><a href="/access/">Subscribe</a></div>--->
<!---// <div id="new-head-links"> //--->
<!---//<div style="float:right; line-height: 17px;"><a href="/users/admin/mailinglist/" target="_new">Email Alerts</a> | <a href="http://www.myoaoa.com/" target="_new">Online Edition</a> | <a href="/access/" target="_new">Subscribe</a></div>//--->
<!---//</div>//--->
<div class="header-buttons">
<a href="http://www.myoaoa.com" target="_blank" title="e-Edition"><img src="global/resources/images/_site/eedition_button_red.png" alt="e-Edition"></a>
<a href="/access" title="Subscribe"><img src="global/resources/images/_site/subscribe_button_red.png" alt="Subscribe"></a>
</div>


        <div class="top-right-two">
            <div id="tncms-region-top-right-two" class="tncms-region "></div></div>


	<div id="weather-sponsor">
    
	<div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"></div>
    
</div>

		<div class="top-right-one">
			<div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-93569" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/11.png?_dc=1435663545" alt="Mostly Cloudy" />
        <!--<span class="weather-icon w11"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >92&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Mostly Cloudy</a></div>
</div></div></div></div>
		
		
		
	</div>
        
        

    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">Odessa American</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 mega    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
        <ul id="main_nav" class="navigation main nav-depth-1 mega hover single_bar normal  arrows  ">
        
            <li  class="nav-main-item-news nav-left    ">
                    <a href="/news/">News</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-business ">
                                
                                    <a href="/news/business">Business</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-crime ">
                                
                                    <a href="/news/crime_justice/">Crime</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-government ">
                                
                                    <a href="/news/government/">Government</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-in-the-pipeline ">
                                
                                    <a href="/inthepipeline/">In the Pipeline</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-fire-and-rescue ">
                                
                                    <a href="/news/fire_and_rescue/">Fire and Rescue</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-education ">
                                
                                    <a href="/news/education">Education</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-roads ">
                                
                                    <a href="/news/traffic_transportation/">Roads</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-state ">
                                
                                    <a href="/news/state/">State</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-nation-world ">
                                
                                    <a href="/news/us_news/">Nation & World</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-multimedia ">
                                
                                    <a href="/multimedia/">Multimedia</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-oa-75th-anniversary ">
                                
                                    <a href="/75th_anniversary/">OA 75th Anniversary</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-app-for-android-ios ">
                                
                                    <a href="javascript:void(window.open('http://www.rgvnetwork.com/app/app_download-oa.html'));">App for Android & iOS</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-pr-media-news-releases ">
                                
                                    <a href="/news/pr_media/">PR Media news releases</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-news-left" class="grid_5 nav-content-left news  omega ">

                                <div id="mega-nav-news-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-news-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-news-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-news-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-news-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-news-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-news-right" class="grid_5 nav-content-right news omega">
                                
                                <div id="mega-nav-news-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-news-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-news-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-news-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-news-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-news-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-opinion nav-left    ">
                    <a href="/editorial/">Opinion</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-views ">
                                
                                    <a href="/editorial/views/">Views</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-local-columnists ">
                                
                                    <a href="/editorial/columnists/">Local Columnists</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-columns ">
                                
                                    <a href="/editorial/columns/">Columns</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-letters-to-the-editor ">
                                
                                    <a href="/editorial/letters_to_editor/">Letters to the Editor</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-opinion-left" class="grid_5 nav-content-left opinion  omega ">

                                <div id="mega-nav-opinion-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-opinion-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-opinion-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-opinion-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-opinion-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-opinion-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-opinion-right" class="grid_5 nav-content-right opinion omega">
                                
                                <div id="mega-nav-opinion-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-opinion-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-opinion-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-opinion-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-opinion-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-opinion-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-people nav-left    ">
                    <a href="/people">People</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-ticket ">
                                
                                    <a href="/people/ticket/">Ticket</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-religion ">
                                
                                    <a href="/people/religion/">Religion</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-lifestyle ">
                                
                                    <a href="/people/lifestyle/">Lifestyle</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-entertainment ">
                                
                                    <a href="/people/entertainment/">Entertainment</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-food ">
                                
                                    <a href="/people/food/">Food</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-health ">
                                
                                    <a href="/people/health/">Health</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-people-left" class="grid_5 nav-content-left people  omega ">

                                <div id="mega-nav-people-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-people-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-people-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-people-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-people-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-people-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-people-right" class="grid_5 nav-content-right people omega">
                                
                                <div id="mega-nav-people-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-people-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-people-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-people-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-people-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-people-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-sports nav-left    ">
                    <a href="/sports/">Sports</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-permian ">
                                
                                    <a href="/sports/high_school/teams/permian/">Permian</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-odessa-high ">
                                
                                    <a href="/sports/high_school/teams/odessa_high/">Odessa High</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-oa-varsity ">
                                
                                    <a href="/sports/high_school/prepsports/">OA Varsity</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-utpb ">
                                
                                    <a href="/sports/local/college/utpb/">UTPB</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-odessa-college ">
                                
                                    <a href="/sports/local/college/odessa_college/">Odessa College</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-jackalopes ">
                                
                                    <a href="/sports/local/franchise/jackalopes/">Jackalopes</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-rockhounds ">
                                
                                    <a href="/sports/local/franchise/rockhounds/">RockHounds</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-sockers ">
                                
                                    <a href="/sports/local/franchise/sockers/">Sockers</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-sports-wire ">
                                
                                    <a href="/news/more_sports/">Sports Wire</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-sports-left" class="grid_5 nav-content-left sports  omega ">

                                <div id="mega-nav-sports-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-sports-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-sports-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-sports-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-sports-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-sports-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-sports-right" class="grid_5 nav-content-right sports omega">
                                
                                <div id="mega-nav-sports-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-sports-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-sports-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-sports-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-sports-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-sports-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-community nav-left    ">
                    <a href="/community">Community</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-obituaries ">
                                
                                    <a href="javascript:void(window.open('https://www.legacy.com/obituaries/oaoa/'));">Obituaries</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-death-notices ">
                                
                                    <a href="/obituaries/">Death Notices</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-west-texas-brides ">
                                
                                    <a href="/west_texas_brides/">West Texas Brides</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-anniversaries ">
                                
                                    <a href="/announcements/anniversaries/">Anniversaries</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-good-news ">
                                
                                    <a href="/community/good_news/">Good News</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-legal-notices ">
                                
                                    <a href="javascript:void(window.open('http://www.mypublicnotices.com/oaoa/PublicNotice.asp'));">Legal Notices</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-newspaper-in-education ">
                                
                                    <a href="/newspaper_in_education">Newspaper in Education</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-community-left" class="grid_5 nav-content-left community  omega ">

                                <div id="mega-nav-community-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-community-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-community-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-community-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-community-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-community-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-community-right" class="grid_5 nav-content-right community omega">
                                
                                <div id="mega-nav-community-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-community-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-community-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-community-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-community-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-community-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-marketplace nav-left    ">
                    <a href="/marketplace/">Marketplace</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-at-your-service ">
                                
                                    <a href="/at_your_service/">At Your Service</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-business-weekly ">
                                
                                    <a href="/business_weekly/">Business Weekly</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-medically-speaking ">
                                
                                    <a href="/medically_speaking/">Medically Speaking</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-i-shop-west-texas ">
                                
                                    <a href="/marketplace/">I Shop West Texas</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-specialty-products ">
                                
                                    <a href="javascript:void(window.open('http://www.promoendbuyer.com/custom/?Name=Stacey%20Reeves&Company=Shoestring%20Marketing&Phone=432-333-7612&Email=sreeves@oaoa.com&Website=www.oaoa.com'));">Specialty Products</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-best-of-the-basin ">
                                
                                    <a href="javascript:void(window.open('https://www.oaoa.com/best_of_the_basin/'));">Best of the Basin</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-marketplace-left" class="grid_5 nav-content-left marketplace  omega ">

                                <div id="mega-nav-marketplace-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-marketplace-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-marketplace-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-marketplace-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-marketplace-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-marketplace-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-marketplace-right" class="grid_5 nav-content-right marketplace omega">
                                
                                <div id="mega-nav-marketplace-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-marketplace-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-marketplace-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-marketplace-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-marketplace-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-marketplace-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-customer-service nav-left    ">
                    <a href="/site/services/">Customer Service</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-subscribe ">
                                
                                    <a href="/access/">Subscribe</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-activate-account ">
                                
                                    <a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=OOA'));">Activate Account</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-startstop-delivery ">
                                
                                    <a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=OOA'));">Start/Stop Delivery</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-pay-your-bill ">
                                
                                    <a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=OOA'));">Pay Your Bill</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-complaints ">
                                
                                    <a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=OOA'));">Complaints</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-about-us ">
                                
                                    <a href="/site/about.html">About Us</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-contact-us ">
                                
                                    <a href="javascript:void(window.open('https://www.oaoa.com/site/contacts.html '));">Contact Us</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-submit-news ">
                                
                                    <a href="javascript:void(window.open('https://oaoa-dot-com.bloxcms-ny1.com/site/forms/online_services/submit_news/'));">Submit News</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-advertise ">
                                
                                    <a href="javascript:void(window.open('http://www.oaoa.com/advertising/'));">Advertise</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-privacy-policy ">
                                
                                    <a href="javascript:void(window.open('http://www.oaoa.com/site/privacy.html'));">Privacy Policy</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-anniversary-announcements ">
                                
                                    <a href="javascript:void(window.open('https://www.oaoa.com/site/forms/announcements/anniversary/anniversary_announcement/'));">Anniversary Announcements</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-sign-up-for-newspaperscom ">
                                
                                    <a href="javascript:void(window.open('https://www.newspapers.com/'));">Sign up for Newspapers.com</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-how-to-buy-a-local-photo ">
                                
                                    <a href="/advertising/article_487730ee-fa5f-11e8-960f-2bbd13f651d3.html">How to Buy a Local Photo</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-customer-service-left" class="grid_5 nav-content-left customer-service  omega ">

                                <div id="mega-nav-customer-service-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-customer-service-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-customer-service-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-customer-service-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-customer-service-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-customer-service-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-customer-service-right" class="grid_5 nav-content-right customer-service omega">
                                
                                <div id="mega-nav-customer-service-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-customer-service-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-customer-service-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-customer-service-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-customer-service-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-customer-service-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-classifieds nav-left    ">
                    <a href="javascript:void(window.open('https://odessaamerican.onlineads.advpubtech.com/showads'));">Classifieds</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-jobs ">
                                
                                    <a href="/classifieds/job/">Jobs</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-homes ">
                                
                                    <a href="/real_estate/">Homes</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-autos ">
                                
                                    <a href="/classifieds/vehicle/">Autos</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-classifieds-left" class="grid_5 nav-content-left classifieds  omega ">

                                <div id="mega-nav-classifieds-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-classifieds-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-classifieds-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-classifieds-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-classifieds-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-classifieds-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-classifieds-right" class="grid_5 nav-content-right classifieds omega">
                                
                                <div id="mega-nav-classifieds-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-classifieds-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-classifieds-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-classifieds-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-classifieds-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-classifieds-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-careers nav-left    ">
                    <a href="/careers">Careers</a>
                    </li> <li  class="nav-main-item-advertise nav-left    ">
                    <a href="/advertising">Advertise</a>
                    </li> 
        </ul>
        
        
        
        
        
        

        <div class="clear"></div>
        
        
        
        
        
        
    
    <script type="text/javascript">
        

        

        

                
        
        
        
        
        
        
        
        

        
            $(".mega-nav-container").each(function() {

            
                var bLeftSideEmpty = "true";
                $(".nav-content-left .tncms-region", this).each(function() {
                    if($(this).html() != '') {
                        bLeftSideEmpty = "false";
                    }
                });
                if(bLeftSideEmpty == "true"){$(".nav-content-left", this).addClass("hide");}
                
                var bRightSideEmpty = "true";
                $(".nav-content-right .tncms-region", this).each(function() {
                    if($(this).html() != '') {
                        bRightSideEmpty = "false";
                    }
                });
                if(bRightSideEmpty == "true"){$(".nav-content-right", this).addClass("hide");}
                if(bLeftSideEmpty == "true" && bRightSideEmpty == "true") {
                    $(this).addClass("unmega");
                    var unmegaPosition = $(this).parent().position();
                    if(unmegaPosition.left + 160 > 960) {
                        $(this).css('right', '0px');
                    }
                }
                if((bLeftSideEmpty == "true" && bRightSideEmpty == "false") || (bLeftSideEmpty == "false" && bRightSideEmpty == "true")){
                    $(this).addClass("onemega");
                    var onemegaPosition = $(this).parent().position();
                    if(onemegaPosition.left + 550 > 960) {
                        $(this).css('right', '0px');
                    }
                }
            });
            
        
        
    </script>

            <!--[if lt IE 9]>
                <script type="text/javascript">
                    $("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
                                    $(this).attr('src', $(this).data('original'));                                      
                                    $(this).removeClass('blox-img-loader');                                     
                    });
                </script>
            <![endif]-->
        </div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>


        
		<div id="blox-container" class="container_12">
                
                
                
	
 <div class="clear"></div>       
 
 <div id="dont_miss">
	<div class="title">Don't Miss:</div>
	<div class="sections"><div id="tncms-region-dont-miss" class="tncms-region "><div id="tncms-block-100282" class="tncms-block highlight-white double-pad-bottom">

<div id="quick-nav" class="horizontal">
	
	<div>
	<ul>

		
				<li><span class="link"></span>
					<a href="http://oaoa.tx.newsmemory.com/">E-edition</a>
				</li>
				<li class="sep"></li>
			
				<li><span class="link"></span>
					<a href="http://www.oaoa.com/multimedia">Photos and Videos</a>
				</li>
				<li class="sep"></li>
			
				<li><span class="link"></span>
					<a href="http://www.oaoa.com/inthepipeline/">Oil &amp; Gas news: In the Pipeline</a>
				</li>
				<li class="sep"></li>
			
				<li><span class="link"></span>
					<a href="http://www.oaoa.com/sports/high_school/">High school sports</a>
				</li>
				<li class="sep"></li>
			
				<li class="quick-nav-last"><span class="link"></span>
					<a href="http://www.tkqlhce.com/click-8371721-11570746?url=https://oaoa.newspapers.com/?xid1353">Archives</a>
				</li>
				<li class="sep"></li>
			
	</ul>
	</div>
</div></div></div></div>
	<div id="social"><a href="/socialmedia/"><img src="global/resources/images/_site/share_fb.png" width="24" height="24" alt=""></a><a href="/socialmedia/"><img src="global/resources/images/_site/share_twitter.png" width="32" height="24" alt=""></a><a href="/site/rss/"><img src="global/resources/images/_site/share_feed.png" width="24" height="24" alt=""></a></div>
</div>
        
        <div class="clear"></div>
	<div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>

		<div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="https://www.oaoa.com/news/">News</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">Goff to curate exhibit</span>
                

            </h1>

            <ul id="blox-body-nav" class="service-members blox-social-nav-horizontal" >
    <li><a class="selected" href="/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html?mode=story" rel="nofollow"><span>Story</span></a></li><li><a href="/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html#facebook-comments" rel="nofollow"><span>Comments </span></a></li>
        <li class="tab-image"><a href="/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html?mode=image" rel="nofollow"><span>Image <em>(2)</em></span></a></li>
            
        
    
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border blox-social-tools-horizontal" >
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl><!--[if IE 6]>
        <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1451381376" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_top  ">
    
        <div class="blox-social-item blox-facebook-share blox-social-share-new">
            <a class="addthis_button_facebook_like" fb:like:href="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" fb:like:action="recommend" fb:like:colorscheme="light" fb:like:layout="button_count" rel="nofollow"></a>
        </div>
    
        <div class="blox-social-item blox-twitter-share">
        	<a class="addthis_button_tweet" tw:url="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" tw:via="OdessaAmerican" tw:text="Goff to curate exhibit" tw:related="OdessaAmerican,townnews" rel="nofollow"></a>            
        </div>
    
        <div class="blox-social-item blox-googleplusone-share">
            <a class="addthis_button_google_plusone" g:plusone:href="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" g:plusone:size="medium" rel="nofollow"></a>
        </div>
    
                <div class="blox-social-item blox-pinterest-share">
                    
                        <a class="addthis_button_pinterest_pinit" pi:pinit:url="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" pi:pinit:media="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/a/2d/a2d808cc-6c53-11e9-ad47-930686d03c7a/5cca081029647.image.png?resize=760%2C760" pi:pinit:layout="button_count" rel="nofollow"></a>
                    
                </div>
            
            <div class="blox-social-item blox-addthis-share">
                <a class="addthis_counter addthis_pill_style" addthis:url="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" rel="nofollow"></a>
            </div>
    
    <div class="clear"></div>

</div>












<div id="blox-story-frame" class=" hnews hentry item  article-pad-rail">






    
<div id="blox-story-media" class="p402_hide " >
        <div class="story-media-item ">
            <div id="blox-story-photo-container" class="managed-service">


        <div id="instantGallery" class="instant-gallery-app">
            <div class="blox-loading" style="width:50px;height:50px;"></div>
            <div class="gallery-play-controls" style="display:none;">
                <a class="prev transparency" href="javascript:void(0);" style="display:none;">Previous</a>
                <a class="next transparency" href="javascript:void(0);" style="display:none;">Next</a>
            </div>
        
            <div class="instant-gallery">
        <div class="frame">
            
                    <a title="Ellen Noel Art Museum 2019 RGB logo" href="/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html?mode=image&amp;photo=1">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/a/2d/a2d808cc-6c53-11e9-ad47-930686d03c7a/5cca081029647.image.png?resize=300%2C300" data-height="760" data-width="760" class="neutral" alt="Ellen Noel Art Museum 2019 RGB logo" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <h3>Ellen Noel Art Museum 2019 RGB logo</h3>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="OC logo wide" href="/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/b/2f/b2f1854e-7014-11e8-b5f4-8327fd7a1274/5b22d54bd3875.image.jpg?resize=300%2C180" data-height="456" data-width="760" class="horizontal" alt="OC logo wide" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <h3>OC logo wide</h3>
            
                    <div class="download">
                    
                <span class="buy-photo">
                <a class="jquery-ui-button" href="http://oaoa.mycapture.com/mycapture/remoteimage.asp?image=https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/b/2f/b2f1854e-7014-11e8-b5f4-8327fd7a1274/5b22d54bd3875.image.jpg?resize=760%2C456&amp;notes=https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/b/2f/b2f1854e-7014-11e8-b5f4-8327fd7a1274/5b22d54bd4604.~townnews~.jpg" rel="external">
                    Buy this photo
                </a>
                </span>
                <script type="text/javascript">
                    $(".jquery-ui-button").button();
                </script>
        
                    </div>
            
        </div><!-- end frame -->
        </div> <!-- end instant-gallery div -->
        <div class="preview-slide-navigator"></div>
        <span class="clear"></span>
    </div><!-- end instant-gallery-app div -->
    
        <script>

        </script>
        <script type="text/javascript">
            $('.gallery-play-controls .prev').click(function(){
                
                    $(this).googlePageviews('/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html');
                
            });
            $('.gallery-play-controls .next').click(function(){
                
                    $(this).googlePageviews('/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html');
                
            });
            $(document).ready(function() {
                $(".gallery-play-controls").show();
                //$("li.tab-image a span").html('<span>Images <em>(2)</em>'); Tab count conterns all image presentation types not just the -none- types so we can't do this here.
                // We'll have to at some point add all true image counts together and JS them into the tab. Until we fix all image areas to only display available assets we'll have to let the tab count be possibly incorrect.
            });
        </script>

    <script type="text/javascript">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</script>






</div>

        </div>
    
        <div class="story-media-item ">
            

        </div>

        
            <div class="advertisement">
                <div id="in-media-box">
    
	<div id="tncms-region-ads-in-story" class="tncms-region-ads"></div>
    
</div>
            </div>
        
    <div class="story-media-item ">
        
    </div>

    <div class="story-media-item ">
        
    </div>
</div>
    

    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2019-08-23T13:44:00-05:00">Friday, August 23, 2019 1:44 pm</span>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http://oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" rel="bookmark nofollow">Goff to curate exhibit</a></span>

        
                
                    <span class="author vcard"><span class="fn">Odessa American
<a href="mailto:oanews@oaoa.com">oanews@oaoa.com</a></span></span>
                
                    
                        <span class="hide source-org vcard"><span class="org fn">Odessa American</span></span>
                    
            
    </p>
    
    <div class="402_hide post-details">
        <ul>
        
            <li class="avatar first-in-list odd list-position-1">
                <span class="post-avatar">
                    <a href="/users/profile/Odessa American">
                        <img class="minitar"
                     alt="Odessa American"
                     src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/avatars/a/8b/a6e/a8ba6e7a-eae0-11e1-8d01-001a4bcf6878.984d3888081d4e0c4bb6495a6e38a7f7.png?_dc=1490916373" />
                    </a>
                </span>
            </li>
            <li>
            
                <p class="post-date">Posted on Aug 23, 2019</p>
            
                <p class="post-author">by
                    <a href="/users/profile/Odessa American">
                        <em>Odessa American</em>
                    </a>
                </p>
            </li>
    </div>


<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>Odessa College photography professor Steve Goff will serve as guest curator for a photography exhibit called “Reflection: 180 Years of Photography” coming to the Ellen Noel Art Museum later this month.</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p class="BodyCopy">“I am honored to have served as the guest curator for the show titled Reflection: 180 Years of Photography. The photographic survey features approximately 59 works by renowned masters and icons in the History of Photography. Also included is an excellent timeline exhibit showing the evolution of personal photography,” Goff said in a news release.</p></span>
                        
                    
                        
                
                    
                    
                    <p class="BodyCopy">The opening reception will begin at 6 p.m. Aug. 29 with a panel discussion by local collectors led by Goff. The event is free of charge and open to the public.</p>
                    
                    
                
                    
                    
                    <p class="BodyCopy">Permian Basin collectors include Stacy and Jim Geitgey, Gayle and Michael Banschbach, Beckwith Thompson and Steve Goff, Jody and Floyd McKee, and Anonymous. Several works are on loan from the Museum of Texas Tech University, the Amarillo Museum of Art, Metro Pictures Gallery, Cindy Sherman, and the Imogen Cunningham Trust.</p>
                    
                    
                
                    
                    
                    <p class="BodyCopy">Goff added that the evenings’ highlights will include photographs by Edward Curtis, Russell Lee, Imogen Cunningham, W. Eugene Smith, Andy Warhol, Henry Cartier-Bresson, Yousuf Karsh, Cindy Sherman and more. An additional attraction will be Sight and Feeling, a 30-image Ansel Adams exhibition, which will hang concurrently with the Reflection: 180 Years of Photography.</p>
                    
                    
                

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation"></div>
    <div class="clear"></div>
    
     <div class=" blox-story-tagline service-members"><p><span style="color: #000000; font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; background-color: #ffffff; display: inline !important; float: none;">Follow Odessa American on twitter </span><a href="https://twitter.com/OdessaAmerican"><span style="background-color: #ffffff;">@O</span>dessaAmerican</a><span style="color: #000000; font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; background-color: #ffffff; display: inline !important; float: none;">, like us on Facebook at <a href="http://facebook.com/OdessaAmerican">Odessa American</a></span><span style="color: #000000; font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; background-color: #ffffff; display: inline !important; float: none;"> or cal</span><span style="font-family: tahoma, arial, helvetica, sans-serif;">l 432-333-7763 </span><span style="font-family: tahoma, arial, helvetica, sans-serif;">to contact the city editor.</span></p></div>
    

</div> <!-- (END) Pagination Wrapper -->





    



</div>
<div class="clear"></div>



<div class="clear"></div>
<!--[if IE 6]>
        <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1451381376" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_bottom  ">
    
        <div class="blox-social-item blox-facebook-share blox-social-share-new">
            <a class="addthis_button_facebook_like" fb:like:href="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" fb:like:action="recommend" fb:like:colorscheme="light" fb:like:layout="button_count" rel="nofollow"></a>
        </div>
    
        <div class="blox-social-item blox-twitter-share">
        	<a class="addthis_button_tweet" tw:url="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" tw:via="OdessaAmerican" tw:text="Goff to curate exhibit" tw:related="OdessaAmerican,townnews" rel="nofollow"></a>            
        </div>
    
        <div class="blox-social-item blox-googleplusone-share">
            <a class="addthis_button_google_plusone" g:plusone:href="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" g:plusone:size="medium" rel="nofollow"></a>
        </div>
    
                <div class="blox-social-item blox-pinterest-share">
                    
                        <a class="addthis_button_pinterest_pinit" pi:pinit:url="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" pi:pinit:media="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/a/2d/a2d808cc-6c53-11e9-ad47-930686d03c7a/5cca081029647.image.png?resize=760%2C760" pi:pinit:layout="button_count" rel="nofollow"></a>
                    
                </div>
            
            <div class="blox-social-item blox-addthis-share">
                <a class="addthis_counter addthis_pill_style" addthis:url="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" rel="nofollow"></a>
            </div>
    
    <div class="clear"></div>

</div><!--<div class="storyinsertion">insert-option-story-bottom-b.inc.utl</div>--><!--<div class="storyinsertion">insert-option-story-bottom-c.inc.utl</div>-->
<ul class="story-tools-sprite service-members"><li class="discuss-button-sprite">
        <a class="button" href="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html#facebook-comments" rel="nofollow">Discuss</a>
    </li>    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
    <li class="clear"></li>
</ul><!--<div class="storyinsertion">insert-option-story-bottom-d.inc.utl</div>-->

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/news" rel="tag">News</a>,
        <a href="/news/education" rel="tag">Education</a>,
        <a href="/news/education/odessa_college" rel="tag">Odessa College</a>
        
        on
        <em>
            Friday, August 23, 2019 1:44 pm.
            
        </em>
         | Tags: 
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;steve%20goff&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Steve Goff</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;floyd%20mckee&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Floyd Mckee</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;michael%20banschbach&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Michael Banschbach</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;edward%20curtis&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Edward Curtis</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;russell%20lee&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Russell Lee</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;museum%20of%20texas%20tech%20university&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Museum Of Texas Tech University</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;texas%20tech%20university&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Texas Tech University</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;imogen%20cunningham%20trust&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Imogen Cunningham Trust</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;andy%20warhol&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Andy Warhol</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;cindy%20sherman&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Cindy Sherman</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;beckwith%20thompson&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Beckwith Thompson</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;odessa%20college&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Odessa College</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;w.%20eugene%20smith&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">W. Eugene Smith</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;amarillo%20museum%20of%20art&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Amarillo Museum Of Art</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;jody%20mckee&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Jody Mckee</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;henry%20cartier-bresson&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Henry Cartier-bresson</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;stacy%20geitgey&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Stacy Geitgey</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;gayle%20banschbach&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Gayle Banschbach</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;ellen%20noel%20art%20museum&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Ellen Noel Art Museum</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;jim%20geitgey&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Jim Geitgey</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;metro%20pictures%20gallery&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Metro Pictures Gallery</a>
                    </span>
            
        
    </p>
<!--<div class="storyinsertion">story-bottom.inc.utl</div>-->
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "fa3390ea-05b0-48e7-b8d3-593ae72686c4",
            d:  "b2FvYS5jb20=",
            wid: "6247"
        };

        var qs="";for(var key in params){qs+=key+"="+params[key]+"&"}qs=qs.substring(0,qs.length-1);
        document.write('<script type="text/javascript" src="http://api.content.ad/Scripts/widget2.js?' + qs + '"><\/script>');
    })();
</script>



<div class="OUTBRAIN" data-src="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
<div class="OUTBRAIN" data-src="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<div class="clear"></div>


</div>


						<div class="p402_hide ">
										



<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var facebookShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ share = false; }

    if(facebookShare) {
        window.fbAsyncInit = function() {
            FB.init ({
                appId: '262976343803266',
                status: true,
                cookie: true,
                xfbml: true
            });
        }

        var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
        var sUsername = jQuery.cookie('tncms-screenname');
        var sAuthToken = jQuery.cookie('tncms-authtoken');
        

    
    if((sAuthToken != null) && (sUsername != null)){

    jQuery("#blox-comments").bind("previewCommentCreated",function(){
        
        jQuery("#blox-comments .post .commentInfo").each(function(){
            if(jQuery(this).find(".share.with.facebook").length<1){
jQuery(this).first().append("<li class=\"share with facebook\"><span class=\"icon\"></span></span><a href=\"javascript:void(0)\">Share on Facebook</a></li>");

            }
        });

        if(jQuery("#autoShareWithFacebook").find("input:checked").length>0){
            jQuery("#blox-comments .post").find(".commentInfo .share.with.facebook").first().click();
        }
    });

    jQuery("#newPost .buttons").append("<span id=\"autoShareWithFacebook\" class=\"share on facebook\"><span class=\"icon\"></span><input name=\"postToFacebook\" type=\"checkbox\" value=\"true\" /><span>Share on Facebook</span></span>");
    jQuery("#autoShareWithFacebook").bind('click',function(){
        jQuery("#autoShareWithFacebook").toggleClass("active");
        if(typeof(jQuery("#autoShareWithFacebook input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithFacebook input").attr("checked","checked");
        }else{jQuery("#autoShareWithFacebook input").attr("checked",false);}
    });

    jQuery("#blox-comments .post .commentInfo").find(".share.with.facebook").live('click',function(){
        var postId = "";
        if(jQuery(this).parents("li.post.by").length>0){
            postId = "#"+jQuery(this).parents("li.post.by").attr("id");
            if(postId=="previewPost"){ postId = ""; }
        }
        if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with facebook"}); }
        FB.ui({
            method: 'feed',
            link: window.location.href.split('?')[0]+postId,
            to:'',
            from:''
        },
        function(response) {
            if (!response || response.error) {
                if(ninja){ninjaLog.Update('Facebook wall post failed.');}    
            } else {
                if(ninja){ninjaLog.Update('Facebook wall post was successful!');}
            }
        });
    });    

    jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var twitterShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ twitterShare = false; }

    if(twitterShare){
    var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
    var sUsername = jQuery.cookie('tncms-screenname');
    var sAuthToken = jQuery.cookie('tncms-authtoken');


    if((sAuthToken != null) && (sUsername != null)){

        jQuery("#blox-comments").bind("previewCommentCreated",function(){

            jQuery("#blox-comments .post .commentInfo").each(function(){
                if(jQuery(this).find(".share.with.twitter").length<1){
jQuery(this).first().append("<li class=\"share with twitter\"><span class=\"icon\"></span><a href=\"javascript:void(0)\">Share on Twitter</a></li>");
                }
            });

            if(jQuery("#autoShareWithTwitter").find("input:checked").length>0){
                jQuery("#blox-comments .post").find(".commentInfo .share.with.twitter").first().click();
            }
        });

        jQuery("#newPost .buttons").append("<span id=\"autoShareWithTwitter\" class=\"share on twitter\"><span class=\"icon\"></span><input name=\"postToTwitter\" type=\"checkbox\" value=\"true\" /><span>Share on Twitter</span></span>");
    jQuery("#autoShareWithTwitter").bind('click',function(){
        jQuery("#autoShareWithTwitter").toggleClass("active");
        if(typeof(jQuery("#autoShareWithTwitter input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithTwitter input").attr("checked","checked");
        }else{ jQuery("#autoShareWithTwitter input").attr("checked",false); }
    });

        jQuery("#blox-comments .post .commentInfo .share.with.twitter").live('click',function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with twitter"}); }
            window.open("http://twitter.com/share?url="+escape(window.location.href)+"&text="+escape(jQuery(this).parents(".container").find(".commentText").text()),"Twitter","width=1024,height=480,menubar=no,location=no,status=no");
        });

        jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<style>.fb-comments, .fb-comments * {width:100% !important}</style>
            <div id="facebook-comments" class="">
                <div class="fb-comments" data-href="http://www.oaoa.com/tncms/asset/editorial/0f03c622-c5d6-11e9-a1cc-4b3e9917a892/" data-num-posts="10" data-width="400"></div>
            </div></div></div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4">
            <div id="right_search"><div id="tncms-region-new_search" class="tncms-region "><div id="tncms-block-146494" class="tncms-block oaoa-cust-search"><div id="custom-search-toggle">
<div id="google-form" style="display:none;">
        <style type="text/css">
@import url(https://www.google.com/cse/api/branding.css);
</style>
        <div class="cse-branding-bottom" style="background-color:transparent;color:#000000">
            <div class="cse-branding-form">
                <form action="/search_google" id="cse-search-box">
                    <div>
                    <input type="hidden" name="cx" value="partner-pub-0348283721217186:3016936082" />
                    <input type="hidden" name="cof" value="FORID:10" />
                    <input type="hidden" name="ie" value="UTF-8" />
                    <input type="text" name="q" size="33" />
                    <input type="submit" name="sa" value="Search" />
                    </div>
                </form>
            </div>
            <div class="cse-branding-logo">
                <img src="https://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif"; alt="Google" />
            </div>
            <div class="cse-branding-text">
                Custom Search
            </div>
        </div>
</div>
        
        <!-- TN search -->
        <div id="tn-form">
        <!--<a href="/search?t=article&amp;l=25&amp;f=html&amp;advanced=true" class="advanced-search">Advanced Search</a>-->
        <form id="blox-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="t" value="article" />
                <input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />
                <input class="search-bar" type="text" name="q" value="" size="33" />
                <input class="search-submit" type="submit" value="Search" />
            </div>
        </form>
        </div>
        <!-- end TN search -->
      
        <div id="form-toggle">
            <form action="" method="get">
            <label><input name="toggle-search" type="radio" id="tn-search" value="" checked="checked"/>Site</label>
            <label><input name="toggle-search" type="radio" id="google-search" />Web</label>
            </form>
        </div>
</div></div></div></div>



<div id="rail-top">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=oaoacom19281300x250atf&dmn=oaoa.com19281&slt=300x250atf"></iframe>'
        +'<!--');
    }
    </script>
<!-- odes_bigbox_right_pos1_atf_300x250 -->
<div id='div-gpt-ad-1407774766284-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407774766284-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
                
                
    
</div>

<div id="custom-rail-one"><div id="tncms-region-custom-rail-one" class="tncms-region "></div></div>


<div id="house-ad">
    
	<!-- odes_housead_right_atf_300x125 -->
<div id='div-gpt-ad-1407775938359-0' style='width:300px; height:125px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407775938359-0'); });
</script>
</div>            
                
    
</div>              


<div id="new_twitter"><div id="tncms-region-twitter-right-one" class="tncms-region "><div id="tncms-block-323403" class="tncms-block double-pad-bottom"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
<a href="http://www.myoaoa.com" title="Today's Edition" >
                
                  Today's Edition
                
                      </a>
                
        </h3>
        			</div>
        			
        		

			
            			
        			<iframe src="https://oaoa-tx.newsmemory.com/ee/tx/oaoa/mini_eebrowser3.php" width="300" height="225" scrolling="no"></iframe>
    			
    		</div>
		</div><div id="tncms-block-518340" class="tncms-block"><img src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/7/51/751f65d8-b756-11e6-9775-1f9f6551abd3/583f653348884.image.png?resize=300%2C70"></div><div id="tncms-block-518169" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<iframe src="//oaoa.friends2follow.com/f2f/widget/html/socialstack/75/0/12/140/1/2/1/0" frameborder="0" height="600" width="300" scrolling="no"></iframe>
    			
    		</div>
		</div></div></div>



<div id="rail-top2">
    
		<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=oaoacom19281300x250btf&dmn=oaoa.com19281&slt=300x250btf"></iframe>'
        +'<!--');
    }
    </script>
<!-- odes_bigbox_right_pos2_atf_300x250 -->
<div id='div-gpt-ad-1407774925022-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407774925022-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "></div><div id="tncms-region-side-rail-top-special" class="tncms-region "></div><div id="tncms-region-side-rail-top-extra" class="tncms-region "><div id="tncms-block-520821" class="tncms-block"><a href="https://www.oaoa.com/social_marketplace/"><img src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/e/99/e99a02ba-d817-11e6-b48d-0b597108f3ed/58765885462cf.image.png?resize=300%2C100"></a></div><div id="tncms-block-520820" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<iframe src="//oaoa.friends2follow.com/f2f/widget/html/socialstack/76/0/12/140/1/2/1/0" frameborder="0" height="600" width="300" scrolling="no"></iframe>
    			
    		</div>
		</div><div id="tncms-block-530412" class="tncms-block"><a href="http://www.oaoa.com/social_marketplace"><p><b>CLICK HERE </b>to view full version  of OA Social Marketplace.</p></a>
<br><br></div></div>
	
    <div id="tabIncludesidebar_middle" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
            <li><a href="#2"><span>tab 2</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_middle_0" class="tab">
                <div id="tncms-region-sidebar_middle_0" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_1" class="tab">
                <div id="tncms-region-sidebar_middle_1" class="tncms-region "><div id="tncms-block-96924" class="tncms-block"></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_2" class="tab">
                <div id="tncms-region-sidebar_middle_2" class="tncms-region "><div id="tncms-block-93546" class="tncms-block double-pad-top">
<div class="tabs-holder">
    
    <div class="tabset">
        <a href="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html#tab1" class="tab active"><span>Popular</span></a>
        <a href="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html#tab2" class="tab"><span>Commented</span></a>
        <a href="https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html#tab3" class="tab"><span>Facebook Activity</span></a>
        
    </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
            jQuery(document).ready(function() {
                jQuery("#tab1").attr({"display" : "block"});
            jQuery("#accordion div").removeClass('temp-height');
            jQuery("#accordion h3").removeClass('hide');
            jQuery("div#accordion").removeClass('hide');
            jQuery("div#accordion div").removeClass('hide');
                jQuery("#accordion .blox-list").removeClass('hide');
            jQuery("#accordion .blox-loading").removeClass('blox-loading');
             });

                    $(function() {
                        jQuery("#accordion").accordion({
                autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                    
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div class="hide">
                            
                              <ul class="blox-list hide">
                              
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/crime_justice/law_enforcement/article_792eed86-c44d-11e9-a313-1779b0a56424.html">Man charged with federal offense of bank robbery</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/people/food/restaurant_report/article_d63c82f4-c065-11e9-95a6-737278370ce6.html">ECTOR COUNTY RESTAURANT REPORT: August 9 through August 14</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/crime_justice/felony_arrests/article_03471338-c456-11e9-a8fc-23ca4b5c6f80.html">Man wanted in 2017 fatal shooting arrested near Houston, transported back to Ector County</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/crime_justice/felony_arrests/article_37835ec6-c51a-11e9-bb21-9be35cc00d21.html">Man, boyfriend charged with breaking into sister’s house</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/crime_justice/felony_arrests/article_23dd3030-c07a-11e9-ae7e-136a102ed398.html">Affidavit contradicts report that man fired on OPD officers first in south Odessa</a></h4></li>
                                
                              
                              
                              </ul>
                            
                                <a class="more-link" href="/site/popular?type=article">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Photos</a></h3>
                        <div class="tab-preview-area hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/people/lifestyle/image_1922f216-0a44-11e4-89bc-001a4bcf6878.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/1/92/1922f216-0a44-11e4-89bc-001a4bcf6878/53c207805f476.preview-100.jpg" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/image_9cfb4830-5e0f-11e4-a42b-0017a43b2370.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/9/cf/9cfb4830-5e0f-11e4-a42b-0017a43b2370/544e9d2be13fa.image.jpg?crop=285%2C349%2C0%2C0&resize=100%2C122&order=crop%2Cresize" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/sports/image_0049d53c-871f-5a33-ae9e-a81cf17bdd37.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/0/04/0049d53c-871f-5a33-ae9e-a81cf17bdd37/5d559a9849475.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/community/good_news/image_fbbf0fde-c389-11e9-a912-574207b30725.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/f/bb/fbbf0fde-c389-11e9-a912-574207b30725/5d5c599d74bb8.image.jpg?resize=100%2C151" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/image_9a485494-1e89-11e5-8e29-376c22a06b08.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/9/a4/9a485494-1e89-11e5-8e29-376c22a06b08/559189353c62a.image.jpg?resize=100%2C112" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            

                            
                                <a class="more-link" href="/site/popular?type=image">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Videos</a></h3>
                        <div class="hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/multimedia/videos/news/video_6658f3e6-2255-11e8-b297-330e7f62fdc6.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/6/65/6658f3e6-2255-11e8-b297-330e7f62fdc6/5aa065edbbb2d.preview.png?crop=1104%2C870%2C296%2C3&resize=100%2C79&order=crop%2Cresize" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/sports/high_school/prepsports/football/video_d4abcb5e-c298-11e9-bec3-a7ce85526516.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/d/4a/d4abcb5e-c298-11e9-bec3-a7ce85526516/5d5ac5a5247a3.image.jpg?resize=100%2C56" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/sports/high_school/prepsports/football/video_094088d0-c29b-11e9-9329-276ce7131584.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/0/94/094088d0-c29b-11e9-9329-276ce7131584/5d5aca0cb3006.image.jpg?resize=100%2C56" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/sports/high_school/prepsports/football/video_e79c6142-c03b-11e9-bde7-d38794090d3f.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/e/79/e79c6142-c03b-11e9-bde7-d38794090d3f/5d56ceb6504e8.image.jpg?resize=100%2C56" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/news/local/video_84942a0a-a013-11e4-bd6e-d7e6cab78c9c.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/8/49/84942a0a-a013-11e4-bd6e-d7e6cab78c9c/54bd611a1d5cb.image.jpg?resize=100%2C56" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            
                            
                            
                                <a class="more-link" href="/site/popular?type=video">More</a>
                            
                        </div>
                    </div>
                    
                </div>
                        
        </div>
    
    
    
        <div id="tab2" class="tab full-width" style="display: none;">
             
                <script type="text/javascript">
                    $(function() {
                        jQuery("#accordion2").accordion({
                            autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                </script>
                <div id="accordion2">
                    
                    
                        
                        
                    
                </div>
                
            
        </div>
    
    
    
        <div id="tab3" class="tab full-width" style="display: none;">
        <fb:activity site="www.oaoa.com" header="false" border_color="#FFFFFF;" recommendations="true"></fb:activity>
        </div>
    
    
    
</div>
<div class="clear"></div></div></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar_middle .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar_middle .tab:first').addClass('active');
            $('#tabIncludesidebar_middle .tab:not(:first)').hide();
            $('#tabIncludesidebar_middle .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar_middle .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar_middle').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar_middle .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar_middle .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar_middle .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar_middle .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar_middle .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_middle_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar_middle').hasClass('empty')) $('#tabIncludesidebar_middle').show();
            
        });
    });
    </script>
<div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=oaoacom19281300x250btf2&dmn=oaoa.com19281&slt=300x250btf2"></iframe>'
        +'<!--');
    }
    </script>
<!-- odes_bigbox_right_pos3_btf_300x250 -->
<div id='div-gpt-ad-1407775141941-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407775141941-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
       
    
</div>

<div id="new_ndn"><div id="tncms-region-ndn-right-one" class="tncms-region "><div id="tncms-block-93547" class="tncms-block"><div id="weather-300-by-250">
    <h2 align="center"> Odessa, TX </h2>
    <h3 align="center">Current Conditions</h3>
    <div class="icon">
        <a href="/weather">
            <img src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_70x70/11.png?_dc=1435663545" alt="weather" />
        </a>
    </div>
    <div class="info-one">
        <div class="conditions">Mostly Cloudy</div>
        <div class="temp" align="center">92&deg;</div>
    </div>
    <div class="info-two">
        Humidity: 36% <br />
        Winds: ESE at 8mph <br />
        Feels Like: 95&deg; <br />
    </div>
    <div style="clear:left"></div>
    <div id="extended-forcast-title">
        <h3 align="center"> Your Extended Forecast </h3>
    </div> 
            <div class="block">
            
                <p>Tomorrow</p>
            
            <a href="/weather">
                <img src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_70x70/21.png?_dc=1435663545" alt="weather" />
            </a>
            <div class="block-info">
                High 93&deg;/Low 73&deg; <br />
                Partly cloudy. Lows overnight in the low 70s.
            </div>
        </div> 
            <div class="block">
            
                <p>saturday</p>
            
            <a href="/weather">
                <img src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_70x70/12.png?_dc=1435663545" alt="weather" />
            </a>
            <div class="block-info">
                High 97&deg;/Low 74&deg; <br />
                Mix of sun and clouds. Highs in the upper 90s and lows in the mid 70s.
            </div>
        </div> 
            <div class="block">
            
                <p>sunday</p>
            
            <a href="/weather">
                <img src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_70x70/1.png?_dc=1435663545" alt="weather" />
            </a>
            <div class="block-info">
                High 105&deg;/Low 77&deg; <br />
                Mainly sunny. Highs 103 to 107F and lows in the upper 70s.
            </div>
        </div><div style="clear:both"></div>

    <div id="seven-day-forcast"><a href="/weather">7 Day Forecast</a></div>

</div></div><div id="tncms-block-98466" class="tncms-block"><div class="new_front_headers">Online Features</div></div><div id="tncms-block-93663" class="tncms-block double-pad-bottom">

<script type="text/javascript">
    //<![CDATA[
    $(function() {
        $('#slideshow').cycle({
            fx: 'scrollLeft',
            timeout: 0,
            prev: '#prev',
            next: '#next',
            pager: '#nav-ara',
            pagerAnchorBuilder: pagerFactory,
            after: onAfter});
        function onAfter(curr, next, opts) {
            var index= opts.currSlide;
            $('#prev')[index== 0 ? 'hide' : 'show']();
            $('#next')[index== opts.slideCount - 1 ? 'hide' : 'show']();
        }
        function pagerFactory(idx, slide) {
            var s= idx> 3 ? ' style="display:none"' : '';
            return '<li'+s+'><a href="#">'+(idx+1)+'</a></li>';
        };
    });
    //]]>
</script>

<div id="ara-container">
    <div id="slideshow" class="pics of-slideshow" style="margin:auto;clear:left;margin-top:0px;">
        <div class="moz-border">
            <div class="block-column">
                <h2><a href="/online_features/real_estate_front/">Real Estate</a></h2>
                <ul class="image-list">
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_14317048-5b04-5bea-90f3-78f7ec28e4d7.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/6/55/65573ef0-b1b6-5b02-85b8-3085b7bba731/5d4d213141239.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_14317048-5b04-5bea-90f3-78f7ec28e4d7.html">Pro Tips for Taking the Perfect Photo...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_f200cb39-14fd-549b-b281-6b64628f469a.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/5/22/5226bb3b-0a30-5501-aa15-21a6c6fff598/5d414666e00b3.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_f200cb39-14fd-549b-b281-6b64628f469a.html">Readiness Checklist: 5 Steps to Prep ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/family_living/article_e2a595c4-5f78-57f3-b401-190e53355039.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/1/19/1192a7a4-6501-5df5-be36-857e6bc85966/5d04a330b60d0.image.jpg?resize=100%2C75" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/family_living/article_e2a595c4-5f78-57f3-b401-190e53355039.html">Millennial Successfully Relocates And...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_5724658f-11f6-5c50-a6d3-ea60fb3a8f92.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/0/d9/0d911681-0a3a-5651-ae32-97471d5c433d/5ccbf02d9f780.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_5724658f-11f6-5c50-a6d3-ea60fb3a8f92.html">5 Savvy Improvements to Maintain the ...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_0c0b627c-e652-5337-b69c-bb214d9a37ec.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/d/b0/db04417c-5af9-5dca-8ae0-65fc02ca53d5/5ccbf02e0c222.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_0c0b627c-e652-5337-b69c-bb214d9a37ec.html">Not Your Grandfather’s Home Loan: Wha...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_f9b3091d-9902-57b6-ba72-769a8cc78eb0.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/e/27/e27de43c-850c-5168-9ce1-324e1bb78a71/5cca9cef665fd.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_f9b3091d-9902-57b6-ba72-769a8cc78eb0.html">Tips to ensure you have the right too...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_ddc4414d-e3dd-5da5-9121-fdddb0209791.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/1/20/1206e751-1b16-50d1-b40f-16f292170113/5cbc1f7404d95.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_ddc4414d-e3dd-5da5-9121-fdddb0209791.html">Shopping for a Home this Spring: Map ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/family_living/article_e3d56e73-bfbd-53fc-a901-faddb348d851.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/6/36/63654f24-08c8-5bd7-b1f1-c28859e9b798/5c822b40ba26b.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/family_living/article_e3d56e73-bfbd-53fc-a901-faddb348d851.html">Which Home Upgrades Are Worth It and ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_514c5965-9d07-5ac4-b83d-155083c2ee9e.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/b/e7/be7f1802-a381-511a-87b4-29b83264e3bc/5bf3c6dde5e9f.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_514c5965-9d07-5ac4-b83d-155083c2ee9e.html">What You Need to Know About Timeshares</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_8c1cb547-c122-58dd-82a9-5321e94a4fbe.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/d/35/d351ff59-3b50-50c9-bcff-e57c5380b14d/5be6975618edb.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_8c1cb547-c122-58dd-82a9-5321e94a4fbe.html">Is Buying a Home Right for You? What ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                </ul>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2><a href="/online_features/pets/">Pet Central</a></h2>
                <a href="/online_features/pets/"><img src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/pets-lg.jpg?_dc=1548833093" alt="pets" title="pets" /></a>
                <p>Having a pet is a lot of responsibility, and we’ll help by giving you lots of tips and tricks! <a href="/online_features/pets/">More >></a></p>
            </div>
            <div class="tile right">
                <h2><a href="/online_features/health_and_fitness_front/">Fitness</a></h2>
                <a href="/online_features/health_and_fitness_front/"><img src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/fitness.jpg?_dc=1548833093" alt="Fitness" title="Fitness" /></a>
                <p>Our fitness articles will help teach you how to work out with gym- and home-based exercises.<a href="/online_features/health_and_fitness_front/"> More >></a></p>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2 title="Crosswords"><a href="/online_features/fun_and_games_front/crossword/">Crosswords</a></h2>
                <a href="/online_features/fun_and_games_front/crossword/"><img src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/crosswords.jpg?_dc=1548833094" alt="Crosswords" title="Crosswords" /></a>
                <p>Enjoy the crosswords challenge in our free daily puzzles, from the harder Sunday crossword to the quicker daily. <a href="/online_features/fun_and_games_front/crossword/">More >></a></p>
            </div>
            <div class="tile right">
                <h2 title="Sudoku"><a href="/online_features/fun_and_games_front/sudoku/">Sudoku</a></h2>
                <a href="/online_features/fun_and_games_front/sudoku/"><img src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/sudoku.jpg?_dc=1548833094" alt="Sudoku" title="Sudoku" /></a>
                <p>Every Sudoku has a unique solution that can be reached logically. Enter numbers into the blank spaces so that each row, column and 3x3 box contains the numbers 1 to 9. <a href="/online_features/fun_and_games_front/sudoku/">More >></a></p>
            </div>
        </div>
    </div>
    <br style="clear:both;"/>
    <div id="nav-container">
        <div class="nav">
            <a id="next" class="next" href="#"></a>
            <a id="prev" class="prev" href="#"></a>
        </div>
        <ul id="nav-ara" class="nav-ara">
        </ul>
    </div>
    <br style="clear:both;"/>
</div>
<br style="clear:both;"/></div><div id="tncms-block-523862" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<iframe scrolling="no" frameborder="0" width="300" height="600"
src="https://local.oaoa.com/places/widget/widget:1/type:300x600_Scroll" style="padding:0;margin:0 auto 10px;">
</iframe>

    			
    		</div>
		</div><div id="tncms-block-365775" class="tncms-block highlight-blue no-border">

<div id="blox-author">


        <div class="blox-title">
            

        <h3>
<a href="http://oaoa.tx.newsmemory.com/" title="MyOAOA" >
                
                  MyOAOA
                
                      </a>
                
        </h3>
        </div>
        

    
        <div id="author_img"><img src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/editorial/7/30/730ba1aa-06ee-11e4-be9a-0017a43b2370/53bc6fb49433e.image.jpg?resize=300%2C138" alt="" /></div>

    <ul id="blox-author-info">

    

    

    

    

    

    
        <li class="author_bio"><b>ALL-ACCESS: </b>Subscribe to our e-edition and premium website at myoaoa.com. 
<br>You can read your daily newspaper without taking a walk to the driveway.<br>Look back at yesterday's newspaper, or issues from months ago with our archive feature. <br> Call circulation at 432-337-7670 to sign up today.</li>

    
        <li class="facebook social"><a href="http://www.facebook.com/odessaamerican"><span class="icon"></span>Facebook</a></li>

    

    
       	<li class="twitter social"><a href="http://www.twitter.com/odessaamerican"><span class="icon"></span>Twitter</a></li>

    

    

    

    

    

    

    

    

    

</ul>

<div class="clear"></div>

</div>
</div><div id="tncms-block-96931" class="tncms-block double-pad-bottom">
<script type="text/javascript">
//<![CDATA[
$(window).load(function() {
    
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','Odessa American:0baef388-09fd-59e2-a31b-0522fcabfea4', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','OA Advertising:8f5d4338-aa46-51dd-b4dd-8274c9141ea6', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','Basin Podiatry:8357609f-9e05-58c8-ae31-e531c5f5cd78', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','John\'s Corner:a5799573-ec13-5d8d-a20d-52027012723d', 1, true);
        

    
        $('#slideshow45').cycle({
            fx:      'scrollHorz',
            timeout:  0,
            prev:    '#prev45',
            next:    '#next45',
            pager:   '#nav-mp45',
            pagerAnchorBuilder: pagerFactory45,
            after:   onAfter45});
        function onAfter45(curr45, next45, opts45) {
            // commented out by cricketts 2.11.11
            //var index45= opts45.currSlide;
            //$('#prev45')[index45== 0 ? 'hide' : 'show']();
            //$('#next45')[index45== opts45.slideCount - 1 ? 'hide' : 'show']();

                imageItem = $('#slideshow45').find('.business').eq(opts45.currSlide).find('.logo-clip img');
                iWidth = imageItem.width();
                iHeight = imageItem.height();

                if(iWidth && iHeight){
                    if(iWidth > iHeight){
                        imageItem.css("width", "150px");
                        imageItem.css("height", "auto");
                    } else {
                        imageItem.css("width", "auto");
                        imageItem.css("height", "80px");
                    }
                }
        }
        function pagerFactory45(idx45, slide) {
            var s45= idx45> 3 ? ' style="display:none"' : '';
            return '<li'+s45+'><a href="#">'+(idx45+1)+'</a></li>';
        };
    

    // remove loading image
    $('#blox-featured-listings-content').removeClass('blox-loading');
    $('#nav-container-feat-business, #blox-featured-pop-search').removeClass('hide');

    $('a.blox-featured-pop-search-toggle').toggle(
        function() {
           $('#blox-featured-pop-search-list').slideDown(400);
        },
        function() {
           $('#blox-featured-pop-search-list').slideUp(400);
        }
    );
    $('.ui-state-default').hover(
        function(){
            $(this).addClass('ui-state-hover');
        },
        function(){
            $(this).removeClass('ui-state-hover');
        }
    );
});
//]]>
</script>

<div id="blox-featured-listings">

    <div class="heading">
        <h3>
            <a href="/marketplace/" name="Social Marketplace">Marketplace</a>
        </h3>
       </div>

    

    <div id="blox-featured-listings-content" class="blox-loading">
        <div id="slideshow45" class="pics of-slideshow" style="margin:auto; clear:left; margin-top:0px;height:90px;">
        
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"0baef388-09fd-59e2-a31b-0522fcabfea4"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/business_professional_services/advertising/miscellaneous/business_1112618150.html">
                                    
                                        <img alt="Odessa American" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/business/0/ba/0baef388-09fd-59e2-a31b-0522fcabfea4/51659c2da9f4d.preview-200.png" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_professional_services/advertising/miscellaneous/business_1112618150.html">
                                Odessa American</a>
                        </h4>
                    
                        <p class="adr">
                            Odessa, 
                            TX  
                            <!--79761
                            <a class="map" href="/marketplace/business_professional_services/advertising/miscellaneous/business_1112618150.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>432-337-4661</strong></p>
                    

                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"8f5d4338-aa46-51dd-b4dd-8274c9141ea6"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/business_professional_services/advertising/miscellaneous/business_4000066972.html" rel="external">
                                    
                                        <img alt="OA Advertising" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/business/8/f5/8f5d4338-aa46-51dd-b4dd-8274c9141ea6/584ed40aa95bd.preview-200.png" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_professional_services/advertising/miscellaneous/business_4000066972.html" rel="external">
                                OA Advertising</a>
                        </h4>
                    
                        <p class="adr">
                            Odessa, 
                            TX  
                            <!--79760
                            <a class="map" href="/marketplace/business_professional_services/advertising/miscellaneous/business_4000066972.html" rel="external">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>432-333-7602</strong></p>
                    

                    
                        <div id="blox-featured-listings-fb">
                            <fb:like href="http://www.facebook.com/OAadvertising/" layout="button_count" show_faces="false" width="100" height="20" ></fb:like>
                        </div>
                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"8357609f-9e05-58c8-ae31-e531c5f5cd78"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/business_professional_services/associations/medical_health/business_4000032550.html">
                                    
                                        <img alt="Basin Podiatry" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/business/8/35/8357609f-9e05-58c8-ae31-e531c5f5cd78/5239d74c9af2e.preview-200.jpg" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_professional_services/associations/medical_health/business_4000032550.html">
                                Basin Podiatry</a>
                        </h4>
                    
                        <p class="adr">
                            Odessa, 
                            TX  
                            <!--79761
                            <a class="map" href="/marketplace/business_professional_services/associations/medical_health/business_4000032550.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>432-550-3668</strong></p>
                    

                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"a5799573-ec13-5d8d-a20d-52027012723d"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/business_1121040037.html" rel="external">
                                    
                                        <img alt="John's Corner" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/assets/v3/business/a/57/a5799573-ec13-5d8d-a20d-52027012723d/5a98218cc10cb.preview-200.jpg" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_1121040037.html" rel="external">
                                John's Corner</a>
                        </h4>
                    
                        <p class="adr">
                            Odessa, 
                            TX  
                            <!--79762
                            <a class="map" href="/marketplace/business_1121040037.html" rel="external">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>432-362-0004</strong></p>
                    

                    

                    </div>
                    <div class="clear"></div>
                    </div>
                


        </div>
        <br style="clear:both;"/>
    </div>


    <div id="nav-container-feat-business" class="hide">
        <div class="nav">
            <a id="next45" class="next" href="#"></a>
            <a id="prev45" class="prev" href="#"></a>
        </div>
        <ul id="nav-mp45" class="nav-mp"></ul>
        <div class="clear"></div>
    </div>


    


    <div id="blox-simple-search">
        

        <h3>
                  Find Local Businesses
                
        </h3>
	<div id="businessSearch-simple" class="search-box ui-widget ui-widget-content">
		<div id="featured_slideshow" class="frame">
                        
			<form name="search" method="get" action="/marketplace/">
				<fieldset>
					<span id="normalOptions">
						<span class="name">
							<strong>Search</strong>	
							<input type="text" name="keyword" id="keyword" value="" />
						</span>
					</span>
				
					<input type="hidden" name="areaSelect" id="areaSelect" value="79762" />
					<input type="hidden" name="areaSelect" id="areaSelect" value="" />
					<input type="hidden" name="radius" id="radius" value="25" />
					<input type="submit" class="btn-go jquery-ui-button" alt="go" value="GO" />
					<input type="hidden" name="advancedFormState" id="advancedFormState" value="off"/>
					<input type="hidden" name="cityName" id="cityName" value=""/>
					<input type="hidden" name="action" value="srch"/>
				</fieldset>
			</form>
			<script type="text/javascript">
				$(".jquery-ui-button").button();
			</script>
		</div>
	</div>
    </div>


    <div id="blox-featured-pop-search" class="hide">
        <a href="#" class="blox-featured-pop-search-toggle">Popular Searches</a>  |  <a href="/marketplace/browsecats.html?radius=25&amp;zipcode=79762">Browse By Category</a>
    </div>
    <div id="blox-featured-pop-search-list" style="display: none;">
        

        <h3>
                  Popular Categories
                
        </h3>
        <ul>
            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a href="/marketplace/?zipcode=79762&amp;parent=23010000&amp;cat=23010100&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25" title="Attorneys and Lawyers">
                    <strong>Attorneys &amp; Lawyers</strong>
                </a>
            </li>
            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Automobile Dealers" href="/marketplace/?zipcode=79762&amp;parent=21000000&amp;cat=21060000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Dealers</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> <a title="Automobile Parts" href="/marketplace/?zipcode=79762&amp;parent=21000000&amp;cat=21040000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Parts</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Automobile Service" href="/marketplace/?zipcode=79762&amp;parent=21000000&amp;cat=21020000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Service</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Beauty Salons" href="/marketplace/?zipcode=79762&amp;parent=22080000&amp;cat=22080200&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Beauty Salons</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Clothing Stores" href="/marketplace/?zipcode=79762&amp;sic=25180800&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Clothing Stores</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Computers" href="/marketplace/?zipcode=79762&amp;parent=25000000&amp;cat=25040000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Computers</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Dentists" href="/marketplace/?zipcode=79762&amp;parent=18030000&amp;cat=18030300&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Dentists</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Entertainment" href="/marketplace/?zipcode=79762&amp;parent=22000000&amp;advancedFormState=on&amp;cat=22030000&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Entertainment</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Food and Dining" href="/marketplace/browsecats.html?zipcode=79762&amp;radius=&amp;parent=16000000&amp;advancedFormState=on">
                    <strong>Food &amp; Dining</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Movie Theaters" href="/marketplace/?zipcode=79762&amp;sic=25060200&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                <strong>Movie Theaters</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Physicians and Surgeons" href="/marketplace/browsecats.html?radius=25&amp;parent=18030000&amp;advancedFormState=on">
                    <strong>Physicians &amp; Surgeons</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Pizza" href="/marketplace/?zipcode=79762&amp;keyword=pizza&amp;country=USA&amp;limit=50&amp;sort=name&amp;advancedFormState=on&amp;action=srch&amp;radius=25">
                    <strong>Pizza</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Plumbing Contractors" href="/marketplace/?zipcode=79762&amp;sic=13050905&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Plumbing Contractors</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Real Estate" href="/marketplace/?browsecats.html?zipcode=79762&amp;radius=25&amp;parent=24000000&amp;advancedFormState=on"><strong>Real Estate</strong>
                </a>
            </li>
        </ul>
    <div class="clear"></div>
    </div>

</div>



</div><div id="tncms-block-288444" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<div id="circularhub_module_2878"></div><script src="//api.circularhub.com/2878/63271932ad2f28f3/flyertown_module.js"></script>
    			
    		</div>
		</div></div></div>

<div id="rail-middle2">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=oaoacom19281300x250btf3&dmn=oaoa.com19281&slt=300x250btf3"></iframe>'
        +'<!--');
    }
    </script>
<!-- odes_bigbox_right_pos4_btf_300x250 -->
<div id='div-gpt-ad-1407775816447-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407775816447-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
        
    
</div><div id="tncms-region-side-rail-middle" class="tncms-region "></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><script type="text/javascript" src="/content/tncms/live/editorial/default/resources/scripts/flowplayer-3.1.4.min.js">
function tncms_video_ad(adId, videoUrl, videoClickUri, properties){
   document.getElementById('blox-ad-' + adId).style.width = properties.width + "px";
   document.getElementById('blox-ad-' + adId).style.height = properties.height + "px";
   document.getElementById('blox-ad-' + adId).style.backgroundColor = "rgb(0,0,0)";

   $f("blox-ad-" + adId, "editorial/default/resources/flash/flowplayer-3.1.5.swf", {
      clip: {
         url: videoUrl,
         autoPlay: properties.autoplay,
         autoBuffering: true,
         linkUrl: videoClickUri ? videoClickUri : '',
         linkParent: '_blank'
      },
      onLoad: function(){
         this.setVolume(properties.volume);
      }
   });
}
</script>

<div id="rail-bottom">
    
	<div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/ads/rail-bottom/rail-bottom1.js?_dc=1519925835"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/oaoa.com');
</script>
</div>
    
</div>

<div id="rail-bottom-secondary">
    
	<div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="custom-above-box5"><div id="tncms-region-above-bigbox-five" class="tncms-region "></div></div>

<div id="rail-bigbox5">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=oaoacom19281300x250btf4&dmn=oaoa.com19281&slt=300x250btf4"></iframe>'
        +'<!--');
    }
    </script>
<!-- odes_bigbox_right_pos5_btf_300x250 -->
<div id='div-gpt-ad-1407776171846-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407776171846-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
       
    
</div>

<div id="custom-above-box6"><div id="tncms-region-above-bigbox-six" class="tncms-region "><div id="tncms-block-409530" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<!-- Recent Obituaries Widget - Change cnt parameter below to specify obit count -->

<div>
<script async src="https://www.legacy.com/widgetloader/widgetLoader.js?ld=true&type=ROV1&ot=7&cnt=4&sw=1&rc=0&aid=2171"></script>
</div>

<!-- End Recent Obituaries Widget -->
    			
    		</div>
		</div></div></div>

<div id="rail-bigbox6">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=oaoacom19281300x250btf5&dmn=oaoa.com19281&slt=300x250btf5"></iframe>'
        +'<!--');
    }
    </script>
<!-- odes_bigbox_right_pos6_btf_300x250 -->
<div id='div-gpt-ad-1407776305637-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407776305637-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
        
    
</div><div id="tncms-region-side-rail-bottom" class="tncms-region "></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>
<!-- #587095 -->


<script type="text/javascript">
    jQuery(document).ready(function(){
       $("a.open-modal-login-panel.login-link").attr("onclick", "ta_account()");
       $("a.open-modal-login-panel.login-link").attr("id", "ta_account_button");
    });
</script>



<div class="clear"></div>
		<div id="tncms-region-bottom-one-index" class="tncms-region "></div><!-- end blox-container -->
		</div>
		<div class="clear"></div>
			<div id="leaderboard-bottom">
    
	<div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"></div>
	<div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"></div>
    
    <div class="clear"></div>
</div>

		<div class="clear"></div>
	<!-- end wrapper -->	
	</div>
	
<div id="video-ad" style="display:none">
    
	<div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
        
        
        <!-- custom footer code -->
 
 
<div id="custom_footer_move">
 
 
        
<style type="text/css">
@import url(https://www.google.com/cse/api/branding.css);
</style>

<div id="google_ads_box">
	<div class="google_ad_text">Ads by Google</div>



<div style="width:728px;height:90px;margin:0 auto;">
    <div style="width:728px;height:90px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="728" height="90" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=728&height=90&q=oaoacom19281728x90btf&dmn=oaoa.com19281&slt=728x90btf"></iframe>'
        +'<!--');
    }
    </script>
<!-- odes_leaderboard_footer_btf_728x90 -->
<div id='div-gpt-ad-1407784938718-0' style='width:728px; height:90px; margin: auto; padding-top:20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407784938718-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>




</div>
	 

<div id="google_search_box">
<div id="custom-search-toggle2">
<div id="form-toggle2">
            <form action="" method="get">
            <label><input name="toggle-search2" type="radio" id="tn-search2" value="" checked="checked"/>Site</label>
            <label><input name="toggle-search2" type="radio" id="google-search2" />Web</label>
            </form>
</div>
<div id="form-toggle2-forms">
<div id="google-form2" style="display:none;">
        <style type="text/css">
@import url(https://www.google.com/cse/api/branding.css);
</style>
        <div class="cse-branding-bottom" style="background-color:transparent;color:#000000">
            <div class="cse-branding-form">
                <form action="/search_google" id="cse-search-box">
                    <div>
                    <input type="hidden" name="cx" value="partner-pub-0348283721217186:3016936082" />
                    <input type="hidden" name="cof" value="FORID:10" />
                    <input type="hidden" name="ie" value="UTF-8" />
                    <input type="text" name="q" size="100" />
                    <input type="submit" name="sa" value="Search" />
                    </div>
                </form>
            </div>
            <div class="cse-branding-logo">
                <img src="https://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif"; alt="Google" />
            </div>
            <div class="cse-branding-text">
                Custom Search
            </div>
        </div>
</div>
        
        <!-- TN search -->
        <div id="tn-form2">
        <!--<a href="/search?t=article&amp;l=25&amp;d1=1+year+ago&amp;f=html&amp;advanced=true" class="advanced-search">Advanced Search</a>-->
        <form id="blox-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="t" value="article" />
                <!--<input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />-->
                <input type="hidden" name="d1" value="1 year ago" />
                <input class="search-bar" type="text" name="q" value="" size="100" />
                <input class="search-submit" type="submit" value="Search" />
            </div>
        </form>
        </div>
        <!-- end TN search -->
        </div>
</div>

<!--<div class="googlesearch">		
			<div align="center">
		         <form action="http://www.oaoa.com/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-0348283721217186:3016936082" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="55" />
<input type="submit" name="sa" value="Search" />
</div>
</form>

		          </div>
		   </div>-->


	</div> 
	
 
<div id="aim_box">
 
<div class="aim_small_boxes aim_move">
	<strong>Advertising</strong><br>
	<a href="/advertising/">Advertising Info</a><br>
	<a href="/classifieds/">Place An Ad</a><br>
 <a href="http://rgvnetwork.com/co-op_odessa.html">Co-op Advertising</a><br>
 <a href="http://www.oaoa.com/site/rates.html">Rate Cards</a>
	
</div>


<div class="aim_small_boxes">
	<strong>Subscriber Services</strong><br>
	<a href="/site/forms/online_services/maillist/">E-Newsletters/Alerts</a><br>

	<a href="/site/forms/subscription_services/deliveryissue/">Missing Paper</a><br>
	<a 
	href="/access/">Subscribe</a><br>
	
</div>

<div class="aim_small_boxes">
	<strong>Online Services</strong><br>
	<a href="/site/rss/">RSS Feeds <img src="global/resources/images/_site/rss.gif" alt="" width="36" height="14" border="0" align="top"></a>
</div>

<div class="aim_small_boxes">
	<strong>Odessa WebSites</strong><br>
	<a href="javascript:void(0)" onClick="window.open('http://www.oavarsity.com/','popform','width=1000,height=600,scrollbars=1,toolbar=1');">OAvarsity.com</a><br>
	<a href="/classifieds/job/">BasinJobs.com</a><br>
	<a href="/classifieds/housing/sale/">BasinHomes.com</a><br>
	<a href="javascript:void(0)" onClick="window.open('http://www.basinmotors.com','popform','width=1000,height=600,scrollbars=1,toolbar=1');">BasinMotors.com</a><br>
</div>
<br clear="all">



<div align="center" >Copyright &copy; 2017<br>
<!---<a title="odessa texas businesses" href="http://directory.oaoa.com/" target=_blank>Odessa Directory</a> |---> </div>


              <div align="center" > <a href="/careers/">Careers</a> | <a href="/vehicles/"> Autos</a> | <a href="/real_estate/">Homes</a> | <a href="/classifieds/job/">Jobs</a> | <a 
href="/classifieds/">Classifieds</a> | <a href="https://oaoa.newspapers.com">Archives</a>
</div>



<div align="center"><img src="global/resources/images/_site/aimlogo.png" alt="Aim Media TX LLC" border="0">
<br>
<a href="http://www.aimmediatexas.com/" target=_blank>AIM Media TX LLC</a></div><br>

</div>
        
		
		
</div>	


        <!-- end custom footer code -->     
        
        
</div>
</div>

<p class="copyright">
<strong>&copy; Copyright 2019, <a href="/">Odessa American</a>, Odessa, TX</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>. [<a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>]
</p>

</div>


<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Odessa American" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.oaoa.com/users/login/?referer_url=https://www.oaoa.com/news/article_0f03c622-c5d6-11e9-a1cc-4b3e9917a892.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.oaoa.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Odessa American");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502866723",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
    (function() {
        loadAddThis({
            'addthisID': 'ra-4d90f9fb04328fb0',
            'gaID': 'none',
            'twitterID': 'OdessaAmerican'
         });
    })();
        
        (function() {
            loadFacebook({
                'fbID': '262976343803266'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });

        
        function addthisEventHandler(evt) {
            // DMP track social share
            if (evt.type == 'addthis.menu.share') {
                var dmpShareData = 'Social Media Share';
                
            }
        }

        $(window).load(function() {
            addthis.addEventListener('addthis.menu.share', addthisEventHandler);
        });
        
    </script>
<div id="page-curl">
    
	<div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div>

<!--- Technavia
<script type="text/javascript"src="http://oaoa.tx.pw.newsmemory.com/include12.php"></script>
Technavia --->


<!-- Quantcast Tag -->


<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-t4z836XCd6rGC"
});
</script>
<noscript>

<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-t4z836XCd6rGC.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502866723"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513846041"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1502866724"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1502866724"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1502866724"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oaoa.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1502866724"></script></body>
</html>